Fórum Ritano
Se esta é a sua primeira visita não se esqueça de consultar as Regras. Tem de efectuar um REGISTO. Para poder vêr o Fórum completo tem de fazer a sua Apresentação.

If this is your first visit, be sure to consult the rules. You must perform a RECORD. To view the full forum you must make your presentation.

Si es tu primera visita, asegúrese de consultar las Normas. Usted debe realizar un registro. Para ver el foro completo usted debe hacer su presentación.
BannerFans.com
BannerFans.com

Ajuda para Menu

Página 3 de 3 Anterior  1, 2, 3

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Re: Ajuda para Menu

Mensagem por CarlosTex em 19.02.09 18:40

Deve ser qualquer coisa como HKEY_LOCAL_MACHINE abres esse depois deves ter uma pasta a dizer software abres essa. depois deves ter uma a dizer Ndrive suponho eu ou então ves se tens uma a dizer apps. procura numa destes se tens uma pasta a dizer start ou launch. abres e depois deves ter lá as chaves (do lado direito) com os path para o arranque do menu

CarlosTex
Moderador
Moderador

Número de Mensagens : 839
Idade : 33
Localização : Portugal
Reputação : 47
Data de inscrição : 14/02/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por thejoedoe em 19.02.09 18:45

HKEY_LOCAL_MACHINE\init
Verifica o se tens isto e o que está lá dentro


Última edição por thejoedoe em 19.02.09 21:17, editado 1 vez(es)

thejoedoe
Moderador
Moderador

Número de Mensagens : 335
Reputação : 5
Data de inscrição : 22/08/2008

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por CarlosTex em 19.02.09 18:49

não será init?

vou ver se instalo o registo para ver como é o meu

CarlosTex
Moderador
Moderador

Número de Mensagens : 839
Idade : 33
Localização : Portugal
Reputação : 47
Data de inscrição : 14/02/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por CarlosTex em 19.02.09 19:08

No meu touch xl tenho

HKEY_LOCAL_MACHINE\SOFTWARE\Apps\Launch\ e depois dentro da launch tá uma chave chamada shellpath k tem o path para inciar o software no meu caso \ResidentFlash\Ndrive\Ndrive.exe

CarlosTex
Moderador
Moderador

Número de Mensagens : 839
Idade : 33
Localização : Portugal
Reputação : 47
Data de inscrição : 14/02/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por Helder Silva em 22.03.09 16:14

Pois é.
Começei a seguir as instruçoes deste tutorial mas logo de inicio tive que o abortar.
Dentro da pasta NDrive não tá lá nenhum ficheiro chamado Ndrive.exe.
Como tal fiquei por aqui pois não posso dar continuidade ao resto.
Sinceramente o meu defeito é ser ignorante nesta materia pk ha ja dois meses que ando nesta luta para por um simples menu para 3 navegadores e não consigo.
Pena mas acho que vou desistir:(

O unico ficheiro com nome Ndrive que encontro é na pasta Ndrive que esta no cartão e não no residentflash.
Que é este:

[settings]
GpsSaveButton = false
ManeuversOn = true

[GPS6027]
PowerManagerOff = true
HWVolumeControl = true
DPI = 128

[GPS6088]
PowerManagerOff = true

[GUEPARD]
PowerManagerOff = true

[NDriveG280]
PowerManagerOff = true
BacklightAPI = false

[NDriveG800]
PowerManagerOff = true
BacklightAPI = false
DPI = 128

[NDriveG400]
HWVolumeControl = true
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76

[NDriveTouch]
DPI=115

[NDriveTouchXL]
DPI=128

[X1i]
StretchMap = true
DPI=300

[Palm Treo 850]
ForceGdi = true
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76
DPI=181

[NDRIVE S300]
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76
DPI = 143

[HTC Touch Pro T7272]
StretchMap = true
DPI = 286
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76

[HTC Touch HD T8282]
StretchMap = true
DPI = 245
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76

[HTC T8282]
StretchMap = true
DPI = 245
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76

[HTC Touch Diamond P3700]
StretchMap = true
DPI = 286
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76

[SIM Technology]
StretchMap = true
DPI = 286
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76

[SGH-i780]
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76
DPI = 177

[SGH-i900]
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76
DPI = 147
ForceGDI = true

[ARTE10000]
ForceGdi = true
Key.Up = 0x26, 0x84
Key.Down = 0x28, 0x84
Key.Left = 0x25, 0x84
Key.Right = 0x27, 0x84
Key.ZoomIn = 0x28, 0x83
Key.ZoomOut = 0x26, 0x83
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76
Key.Camera = 0x5B, 0xC5
Key.SysMenu = 0x5B, 0xC2
Key.PocketIE = 0x5B, 0xC4
Key.SpeedDial = 0x5B, 0xC6
DPI = 143

[PHAR10000]
Key.Up = 0x26, 0x84
Key.Down = 0x28, 0x84
Key.Left = 0x25, 0x84
Key.Right = 0x27, 0x84
Key.ZoomIn = 0x28, 0x83
Key.ZoomOut = 0x26, 0x83
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76
Key.Camera = 0x5B, 0xC3
Key.SysMenu = 0x5B, 0xC1
DPI = 143

[ARTE20000]
ForceGdi = true
Key.Up = 0x26, 0x84
Key.Down = 0x28, 0x84
Key.Left = 0x25, 0x84
Key.Right = 0x27, 0x84
Key.ZoomIn = 0x28, 0x83
Key.ZoomOut = 0x26, 0x83
Key.VolumeUp = 0x75, 0x75
Key.VolumeDown = 0x76, 0x76
GPS.ForceBT = 0
GpsIsBuiltIn = true
GPS.Port = 4
DPI = 143

[ARTE*****]
ForceGdi = true
Key.Up = 0x26, 0x84
Key.Down = 0x28, 0x84
Key.Left = 0x25, 0x84
Key.Right = 0x27, 0x84
Key.ZoomIn = 0x28, 0x83
Key.ZoomOut = 0x26, 0x83
Key.VolumeUp = 0x75, 0x75
Key.VolumeDown = 0x76, 0x76
GPS.ForceBT = 0
GpsIsBuiltIn = true
GPS.Port = 4
GPS.Baud = 38600
DPI = 143

[Kaiser]
ForceGdi = true
Key.Up = 0x26, 0x84
Key.Down = 0x28, 0x84
Key.Left = 0x25, 0x84
Key.Right = 0x27, 0x84
Key.ZoomIn = 0x28, 0x83
Key.ZoomOut = 0x26, 0x83
Key.Enter = 0x5C, 0x75
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76
Key.Camera = 0xE9
Key.Messaging = 0x5B, 0xC2
Key.SpeedDial = 0x5B, 0xC6
Key.PocketIE = 0x5B, 0xC1
Key.SysMenu = 0x5B, 0xC3
DPI = 143

[HERA10000]
ForceGdi = true
Key.Up = 0x26, 0x84
Key.Down = 0x28, 0x84
Key.Left = 0x25, 0x84
Key.Right = 0x27, 0x84
Key.ZoomIn = 0x28, 0x83
Key.ZoomOut = 0x26, 0x83
Key.Enter = 0x5C, 0x75
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76
Key.Camera = 0xE9
Key.SpeedDial = 0x5B, 0xC6
Key.SysMenu = 0x5B, 0xC3
DPI = 143

[Polaris]
ForceGdi = true
Key.Up = 0x26, 0x84
Key.Down = 0x28, 0x84
Key.Left = 0x25, 0x84
Key.Right = 0x27, 0x84
Key.ZoomIn = 0x28, 0x83
Key.ZoomOut = 0x26, 0x83
Key.VolumeUp = 0x75, 0x75
Key.VolumeDown = 0x76, 0x76
GPS.ForceBT = 0
GpsIsBuiltInt = true
DPI = 143

[NIKI100]
ForceGdi = true
Key.VolumeUp = 0x75, 0x75
Key.VolumeDown = 0x76, 0x76
DPI = 143

[Treo]
ForceGdi = true
DPI = 108

[AMOI Electronic CO.,LTD.]
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76
DPI = 143

[Mio Technology Ltd.]
ForceGdi = true
DPI = 143

[Hewlett-Packard Company]
Key.RotateScreen = 0x5B, 0xCE
Key.EndCall = 0x5C, 0x75
Key.Discard = 0x5B, 0xC4
DPI = 115

[hp iPAQ hw6915]
GPS.ForceBT = 0
GPS.ForceGPSID = 1
GpsIsBuiltIn = true
GPS.Port = 7
GPS.Baud = 57600
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76
Key.SysMenu = 0x5B
DPI = 108

[i-mate JAQ4]
GPS.ForceBT = 1
GPS.Port = 8
GPS.Baud = 9600

[HTC-S620]
Key.Fn = 0xEC
Key.ZoomIn = 0x28, 0x83
Key.ZoomOut = 0x26, 0x83
Power.LockLevel = 1

[HTC S310]
Key.Delete = 0x1B
Power.LockLevel = 1

[MAINSTN]
GpsIsBuiltIn = true
GPS.Port = 7
GPS.Baud = 9600

[Handheld Reference Board]
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76

[Mitac, Mio DigiWalker]
GpsIsBuiltIn = true
GPS.Port = 2
GPS.Baud = 4800
Key.Soft1 = 0x5B, 0xC1
Key.Soft2 = 0x5B, 0xC4
Key.EndCall = 0x5B, 0xC3
Key.SysMenu = 0x5B, 0xC2
DPI = 115

[S3C2440]
Key.ZoomIn = 0x44
Key.ZoomOut = 0x45
Key.Soft1 = 0x42
Key.ZoomIn = 0x0D

[S3C2410]
HWVolumeControl = true

[GP75-ARMV4-30200]
HWVolumeControl = true

[Handheld Reference Board]
HWVolumeControl = true

[manta-35-01]
HWVolumeControl = true

[PU10]
DPI = 223

[HP iPAQ hx4700]
DPI = 266

[CREDIX M43C2 Board]
HWVolumeControl = true
DPI = 128

[NDrivePC]
DPI = 300
StretchMap = true
FullScreenMode = true

[ZTE CO.,LTD]
DisableSoftKeyboard = true
Alpha2NumericMap = @ERTDFGCVB
SoftKeyboardStartsMinimized = true

[QUALCOMM]
Key.VolumeUp = 0x75
Key.VolumeDown = 0x76
Alpha2NumericMap = 0ERTDFGCVB
SoftKeyboardStartsMinimized = true

[GT-C6625]
DisableSoftKeyboard = true
Alpha2NumericMap = +ERTDFGXCV
SoftKeyboardStartsMinimized = true

[MACOSX]
StretchMap = false

Helder Silva
Ouro
Ouro

Número de Mensagens : 162
Idade : 54
Localização : Portugal
Reputação : 1
Data de inscrição : 21/01/2009

http://helssilva.hi5.com

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por CarlosTex em 22.03.09 18:02

Qual tutorial? Que menu querias instalar??

CarlosTex
Moderador
Moderador

Número de Mensagens : 839
Idade : 33
Localização : Portugal
Reputação : 47
Data de inscrição : 14/02/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por Helder Silva em 22.03.09 18:37

Aquele que descreveste na pagina 1 deste topico.
tentei seguir o que la tens escrito.
mas quando fui procurar o tal ficheiro que deveria estar na pasta ndrive da residentflash ele não existe.

Helder Silva
Ouro
Ouro

Número de Mensagens : 162
Idade : 54
Localização : Portugal
Reputação : 1
Data de inscrição : 21/01/2009

http://helssilva.hi5.com

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por CarlosTex em 22.03.09 21:49

Se o teu gps é um G800 não vejo motivo para n conseguires instalar o menu do thejoedoe esse para mim é um dos melhores k infelizmente não dá no meu por causa do framework. Tens então k procurar o ficheiro executável para o teu software Ndrive. No caso do meu Touch XL é NDrive.exe mas no teu provavelmente será diferente.

A melhor maneira de descobrires é vendo no registo do teu g800 atraves do ceregeditor k podes sacar deste link:
[Você precisa estar registrado e conectado para ver este link.]

Verfica se tens lá a seguinte chave: HKEY_LOCAL_MACHINE\SOFTWARE\Apps\Launch\

Dentro dessa chave deves ter o shellpath k indica te qual o executável k é executado quando ligas o GPS. Se não encontrares essa chave é pk pode ter um nome diferente em vez de launch pode ser init ou qualquer coisa do género.

CarlosTex
Moderador
Moderador

Número de Mensagens : 839
Idade : 33
Localização : Portugal
Reputação : 47
Data de inscrição : 14/02/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por thejoedoe em 22.03.09 22:17

O G800 do Hélder e se bem me lembro suporta o shell.ini por isso não precisa de alterar nada a não ser o conteúdo do shell.ini

thejoedoe
Moderador
Moderador

Número de Mensagens : 335
Reputação : 5
Data de inscrição : 22/08/2008

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por brunozo em 22.03.09 23:15

Boas noites

Comprei o meu G250 ontem e já comecei a meter em pratica algumas das vossas sugestões e eis que me deparo com o meu primeiro problema.

Consegui meter o gstar V3.0 a correr no meu e até parece-me que não sera muito dificil depois meter os mapas a funcionar.

Mas a nivel grafico menu deixa muito a desejar e então é ai que gostava de meter o menu do thejoedoe que é muito fixe a nivel grafico e alem disso é muito parecido com o menu nativo.

Desta forma gostaria de saber como posso instalar o menu do thejoedoe ?
(já fiz o download mas depois ao abrir a pasta só aparece icons)

O meu obrigado

brunozo

Número de Mensagens : 22
Idade : 41
Localização : Portugal
Reputação : 3
Data de inscrição : 19/03/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por brunozo em 22.03.09 23:35

Bem andei a brincar com o Gstar V3.0 e configurei para ele esconder a barra que aparece no fundo, aquela que tem o botao iniciar e agora nao sei meter aquilo novamente a aparecer, se alguem tiver alguma ideia Wink

Bem isto é um verdadeiro mundo.

brunozo

Número de Mensagens : 22
Idade : 41
Localização : Portugal
Reputação : 3
Data de inscrição : 19/03/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por thejoedoe em 23.03.09 13:41

Se andares a clicar na parte inferior do ecran ela deve aparecer

thejoedoe
Moderador
Moderador

Número de Mensagens : 335
Reputação : 5
Data de inscrição : 22/08/2008

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por brunozo em 23.03.09 19:43

thejoedoe já tentei fazer isso pq lembrei-me logo do windows que é assim que funciona, mas já tentei e não da resultado.

Obrigado

Já agora:

brunozo escreveu:Boas noites

Comprei o meu G250 ontem e já comecei a meter em pratica algumas das vossas sugestões e eis que me deparo com o meu primeiro problema.

Consegui meter o gstar V3.0 a correr no meu e até parece-me que não sera muito dificil depois meter os mapas a funcionar.

Mas a nivel grafico menu deixa muito a desejar e então é ai que gostava de meter o menu do thejoedoe que é muito fixe a nivel grafico e alem disso é muito parecido com o menu nativo.

Desta forma gostaria de saber como posso instalar o menu do thejoedoe ?
(já fiz o download mas depois ao abrir a pasta só aparece icons)

O meu obrigado

brunozo

Número de Mensagens : 22
Idade : 41
Localização : Portugal
Reputação : 3
Data de inscrição : 19/03/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por thejoedoe em 23.03.09 20:02

Deves ter tirado o ficheiro com os icones.
Vê este aqui

thejoedoe
Moderador
Moderador

Número de Mensagens : 335
Reputação : 5
Data de inscrição : 22/08/2008

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por brunozo em 23.03.09 20:22

Obrigado quando chegar a casa já vou testar.

Só mais uma duvida se for possivel,

Esse menu precisa do gstarv3.0?
Todos os menus precisam dessa aplicação?

Obrigado pelo esforço em ajudar

brunozo

Número de Mensagens : 22
Idade : 41
Localização : Portugal
Reputação : 3
Data de inscrição : 19/03/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por thejoedoe em 23.03.09 20:42

Não

thejoedoe
Moderador
Moderador

Número de Mensagens : 335
Reputação : 5
Data de inscrição : 22/08/2008

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por brunozo em 23.03.09 23:48

Bem já consegui meter os icons para os software que quero instalar e já aparecem agora tenho é de sacar o software para instalar a ver se depois correm.

Mas para testar criei as pasta para os software e depois meti lá dentro um exe de um jogo e ao iniciar para ver se ele abria, apareceu um erro.

Será que só da para abrir software de navegadores com o ficheiro nav.ini?
Para outras aplicações será preciso outro tipo de ficheiro? (ex. jogos, leitor de mp3, video, etc)

P.S. já andei aqui a mexer para tras e para a frente e ainda nao consegui meter a barra de menu a aparecer, a barra que tem o botao de iniciar. Está dificil

Obrigado a todos


Última edição por brunozo em 24.03.09 0:16, editado 1 vez(es) (Razão : Resolvido em parte)

brunozo

Número de Mensagens : 22
Idade : 41
Localização : Portugal
Reputação : 3
Data de inscrição : 19/03/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por thejoedoe em 24.03.09 1:50

brunozo escreveu:Será que só da para abrir software de navegadores com o ficheiro nav.ini?
Para outras aplicações será preciso outro tipo de ficheiro? (ex. jogos, leitor de mp3, video, etc)
Não, não é preciso
Que erro dá?

brunozo escreveu:P.S. já andei aqui a mexer para tras e para a frente e ainda nao consegui meter a barra de menu a aparecer, a barra que tem o botao de iniciar. Está dificil
Experimenta correr o explorer outra vez

thejoedoe
Moderador
Moderador

Número de Mensagens : 335
Reputação : 5
Data de inscrição : 22/08/2008

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por brunozo em 24.03.09 23:51

thejoedoe escreveu:
brunozo escreveu:Será que só da para abrir software de navegadores com o ficheiro nav.ini?
Para outras aplicações será preciso outro tipo de ficheiro? (ex. jogos, leitor de mp3, video, etc)
Não, não é preciso
Que erro dá?

nav.exe
Error
Error inesperado en nav.exe.
Seleccione salir y reinicie el programa o seleccione Detales para obtener más information

No se puede mostrar un mensaje de error porque no se pudo encontrar un ensamblo de recursos opcional que lo contiene.

Depois de carregar em Detales aparece o seguinte:

Error
nav.exe
Filenotfoundexception
No se puede mostrar un mensaje de error porque no se pudo encontrar un ensamblo de recursos opcional que lo contiene.

Tenho configurado o seguinte:

iGO
igo.bmp
igop.bpm
\SDMMC\IGO8_8.3.2.79297\IGO8.exe

Tenho já o numero certo no ficheiro nav para o numero de aplicações
o ficheiro shell esta assim
\SDMMC\nav\nav.exe

thejoedoe escreveu:
brunozo escreveu:P.S. já andei aqui a mexer para tras e para a frente e ainda nao consegui meter a barra de menu a aparecer, a barra que tem o botao de iniciar. Está dificil
Experimenta correr o explorer outra vez

Após algum tempo a tentar ver se conseguia puxar o menu para cima como no windows e consegui, a meio do ecra na parte de baixo ao clicar lá consigo chamar o menu Smile

UM abraço e obrigado por tudo

brunozo

Número de Mensagens : 22
Idade : 41
Localização : Portugal
Reputação : 3
Data de inscrição : 19/03/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por pedroamz em 25.03.09 1:30

CarlosTex escreveu:Se o teu gps é um G800 não vejo motivo para n conseguires instalar o menu do thejoedoe esse para mim é um dos melhores k infelizmente não dá no meu por causa do framework. Tens então k procurar o ficheiro executável para o teu software Ndrive. No caso do meu Touch XL é NDrive.exe mas no teu provavelmente será diferente.

A melhor maneira de descobrires é vendo no registo do teu g800 atraves do ceregeditor k podes sacar deste link:
[Você precisa estar registrado e conectado para ver este link.]

Verfica se tens lá a seguinte chave: HKEY_LOCAL_MACHINE\SOFTWARE\Apps\Launch\

Dentro dessa chave deves ter o shellpath k indica te qual o executável k é executado quando ligas o GPS. Se não encontrares essa chave é pk pode ter um nome diferente em vez de launch pode ser init ou qualquer coisa do género.

Ajudas pf?
Sabes como posso actualizar o net freamworks no NDrive.
Já desinstalei no pc e voltei a instalar, mas népia.
Estou a fazer uma modificações no Touch XL.
Obrigadão.

pedroamz
Bronze
Bronze

Número de Mensagens : 45
Idade : 43
Localização : Porto
Reputação : -1
Data de inscrição : 13/09/2008

http://www.pedro.com.pt

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por CarlosTex em 25.03.09 11:36

Pedro no touch XL nem vale a pena tentares instalar o framework. Mesmo k instales no cartão há ficheiros k têm k ir para o windows ce e smp k há um reset ao touch / touch xl tudo o k é ficheiros k não vinham no windows de origem vão á vida. Este é um problema k ainda n resolvi e até penso k deve haver forma de dar uma volta a isto no registo modificando uns valores para lá mas para isso tinha k me por a adivinhar. A única solução era se houvesse para aí um engenheiro/programador da NDrive simpático k nos ajudasse. Por isso para já o menu do thejoedoe é para esquecer. No entanto eu penso k ele tá a trabalhar para conseguir torná lo compatível com o framework 1.1 (k vem de origem com o windows ce 5) acho k ele já disponibilizou para aí uma versão beta. Por isso se queres esse menu é só ter um pouco de paciência e esperança k o nosso amigo thejoedoe consiga arranjar essa solução para os infortunados k n conseguem instalar versões mais recentes do framework.

Abraço

CarlosTex
Moderador
Moderador

Número de Mensagens : 839
Idade : 33
Localização : Portugal
Reputação : 47
Data de inscrição : 14/02/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por thejoedoe em 25.03.09 12:39

brunozo escreveu:
Filenotfoundexception
No se puede mostrar un mensaje de error porque no se pudo encontrar un ensamblo de recursos opcional que lo contiene.
Isto acontece porque existe alguma imagem que ele não encontra

brunozo escreveu:
Tenho configurado o seguinte:

iGO
igo.bmp
igop.bpm
\SDMMC\IGO8_8.3.2.79297\IGO8.exe
Bem, se isto é uma copia do que tens onde está igop.bpm deveria estar igop.bmp

thejoedoe
Moderador
Moderador

Número de Mensagens : 335
Reputação : 5
Data de inscrição : 22/08/2008

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por brunozo em 25.03.09 21:31

thejoedoe escreveu:
brunozo escreveu:
Filenotfoundexception
No se puede mostrar un mensaje de error porque no se pudo encontrar un ensamblo de recursos opcional que lo contiene.
Isto acontece porque existe alguma imagem que ele não encontra

brunozo escreveu:
Tenho configurado o seguinte:

iGO
igo.bmp
igop.bpm
\SDMMC\IGO8_8.3.2.79297\IGO8.exe
Bem, se isto é uma copia do que tens onde está igop.bpm deveria estar igop.bmp

Bem o problema era mesmo só um e eu a dividir em dois Laughing Laughing

Pois bem passo a explicar, o erro que aparecia era devido ao facto de estar a extensão bmp estar mal escrita tal como o thejoedoe identificou e dessa forma aparecia o erro que estava a dar.

Mais uma etapa ultrapassada, agora só falta mais um, instalar TomTom, mas para isso vou ao local correcto.

Abraço e obrigado por me teres ajudado a ultrapassar este problema.

brunozo

Número de Mensagens : 22
Idade : 41
Localização : Portugal
Reputação : 3
Data de inscrição : 19/03/2009

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por kovaz em 26.02.11 11:35

boas
tinha este menu GoShell20 a foncionar num g200, mas nao consigo faze-lo foncionar no g280, penso que me falta qualquer ficheiro para o menu arrancar, no g200 tinha (explorer, shell) sera que nao servem no g280?

kovaz

Número de Mensagens : 17
Idade : 58
Localização : leiria
Reputação : 0
Data de inscrição : 22/09/2010

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por kovaz em 17.04.11 22:58

Boa noite
entretanto ja consegui por isto a foncionar, era uma questao de pastas.
de qualquer maneira, obrigado
fico muito contente e agradecido, por terem reaberto o forum.
mais uma vez obrigado Ritano,quando eu poder, dou-te uma ajuda.

kovaz

Número de Mensagens : 17
Idade : 58
Localização : leiria
Reputação : 0
Data de inscrição : 22/09/2010

Voltar ao Topo Ir em baixo

Re: Ajuda para Menu

Mensagem por Conteúdo patrocinado Hoje à(s) 0:02


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Página 3 de 3 Anterior  1, 2, 3

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo


 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum